adb logcat Corona:v *:s No longer working on Mac OS catalina

Hello ,

adb logcat Corona:v *:s
No longer working on Mac OS catalina.
getting error :

zsh: no matches found: \*:s

 Please Help how can I see logs same as we had in base.

I tried only   adb logcat Corona:v it’s working but when I add  *:s 

it’s not working.

Please help.

Thanks in advance.
Bhavin :slight_smile:

Right now I’m using this command to debug on the device. No problem for me. 

You must have base working not .zsh, Can you please confirm you can see on terminal window title --> -zsh ?
or not ?

Hi, BK_PANARA I’m having a similar issue right now.
Shows:
zsh:Bad CPU type in executable

Were you able to figure out a solution?

@rogkem, still no solution.
For now I am using Android studio to check the device log.

What is the solution to this issue?

After a bunch of research I found the solution that worked for me.
./adb logcat ‘Corona:v’ ‘*:s’

Try this command

adb logcat Corona:v *:s

Try ./adb logcat Corona:v *:s