My plugin does not work in recent build solar2d

What’s up in recent builds? Native plugins are no longer added to the assembly and do not work :frowning:
There is no error, but resources are not added to classes.dex and, accordingly, the application simply does not turn on. In 3594 everything works fine.

Has anyone managed to use a custom native plugin in a recent build?

Consider sharing your solution so that it can help others if they encounter the same problem.

I didn’t solve the problem, so far nothing works :frowning:

I understood what the problem is. It says here:
libs / - This is where third-party (Corona) .jar plugins that your app relies upon should go.

In recent Solar 2D versions, when compiling .jar files from this folder are not added to classes.dex. Please correct, in 3594 everything works correctly.

I am having the same issue

I packed all one jar file and it worked. But of course this needs to be fixed, because everything worked, I do not understand why it was necessary to change it at all.