AppLovin plugin needs to be updated

The AppLovin plugin needs to be updated so we can set the age restricted user flag to ensure Google Play policy compliance. Below are links I was sent by AppLovin on implementing flag.

I have had several apps rejected/removed by Google for not complying with child policies. I was told by AppLovin that an age restricted user flag needs to be set to ensure Google Play policy compliance.

Android: https://dash.applovin.com/documentation/mediation/android/getting-started/privacy#children-data
iOS: https://dash.applovin.com/documentation/mediation/ios/getting-started/privacy#children-data
Unity: https://dash.applovin.com/documentation/mediation/unity/getting-started/privacy#children-data

Urgent AppLovin plugin update needed!

I just had another app rejected/removed by Google for showing ad content that does not comply with child policies. We need to be able to set the age restricted user flag for the AppLovin plugin.

VERY URGENT AppLovin plugin update needed!

Today I had another app that uses the AppLovin plugin rejected and removed by Google for showing ad content that does not comply with child policies. We need to be able to set the age restricted user flag for the AppLovin plugin.

@vlads has the AppLovin plugin been updated per @Mike_Hempfling post above?

Yes, it was. SDK now are
10.3.1 Android/10.3.2 iOS

@vlads I just checked the documentation for the AppLovin plugin and there is no mention of how to set the age restricted user flag. How do we set the age restricted user flag?

@vlads
How do we set the age restricted user flag?